Problems with new version

May 1, 2008 at 1:28 AM
Hello guys, I am experiencing some problems when I try to use the new version of the svnbridge.
I like this application, it helps me a lot, but the second version doesn't work anymore (I tried it on various machines and network places).
Could you guys help me? I cannot do anything, neither connect to the server.
I followed all the instructions on the site, but it still doesn't work.
May 1, 2008 at 1:37 AM
What message do you get?
May 1, 2008 at 3:17 AM

jwanagel wrote:
What message do you get?


Well, let me tell you the whole process I did: I ran the svnbridge and set up the port 443 (the one I used to use with the old version).
I created a folder in my computer and clicked on the option "SVN Checkout".
In the URL of the repository I put: http://localhost:443/tfs06.codeplex.com/staffmanager

The error I got is: Error on handling request. The remote name could not be resolved: 'tfs06.codeplex.com'

But I think that it was some network issue. I just tried again right now and it worked. It simply worked (the same way I tried before).
Anyway, thanks for your support.