Supported versions

Jun 11, 2010 at 3:46 PM
Edited Jun 11, 2010 at 6:14 PM
I would like feedback from the product team on what the supported subversion and tfs versions are for this bridge. I would also like version info from any users that have this bridge working. Thanks