Use SvnBride to import Mercurial database to Team Foundation Services

first post: dblwizard wrote: Howdy, I'm trying to see if there is a way to import a Mercurial (...

latest post: am42 wrote: Lost my form content (and did not have Lazarus installed), thus sho...

Announce: SvnBridge: new version (strongly improved)

first post: am42 wrote: Hello all, I implemented many updates to the unfortunately relat...

latest post: lukaszp1985 wrote: To list of TFS interfacing methods you can add of course TFS (curre...

Not So Great :(

first post: coreyfournier wrote: I created an account just to warn everyone about this project. I se...

latest post: am42 wrote: Hi, I'm sorry to hear of your pain (and I can definitely relate to...

SvnBridge2 project

first post: dkmcgowan79 wrote: I made a fork called SvnBridge2, I updated the project to VS2012, I...

latest post: am42 wrote: Hello all, I just released a strongly improved version, roughly ba...

SvnBridge & Digest Authentication Setup

first post: jbcholdings wrote: Hi All, I'm having a bit of trouble getting my SvnBridge setup with...

latest post: maxpayne1256 wrote: Please note, that you have to install and enable the role-feature "...

Isn't working with VisualStudio.com URL

first post: dw1284 wrote: appName.VisualStudio.com fails to connect no matter what I do.

latest post: cmcawood wrote: *BUMP* anyone else manage to get this right, it also does not work ...

Getting prompted for a Userid/Password - TFS 2010

first post: ghbrown60640 wrote: I'm running TFS 2010 release edition. I get prompted for a userid a...

latest post: am42 wrote: Hi, the Unrecognized authorization header: False message is ca...

SVN bridge with TFS

first post: ksureshscm wrote: Hi Team, I am using win2008 R2 and IIS 7.5 for TFS server Revie...

SvnBridge v6.2 and TFS 2013

first post: fouedbo wrote: we are using TFS 2013 and exploring to use SvnBridge v6.2 for proj...

latest post: BadBiki wrote: Sure does :) Altho I have modified the source to make it work for ...

Walkthrough - TFS 2010 + IIS 7.5

first post: joefitzgerald wrote: Hi Everyone,I've spent a decent chunk of time getting this to work ...

latest post: am42 wrote: @salman35: If you decide to deploy the current sorry state of SvnB...